LURELOVERS™ Australian Fishing Lure Community Homepage
Forum Home Forum Home > General Lure Discussion > Help
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Uploading pictures

 Post Reply Post Reply
Author
Message
Danny View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Mar 2016
Location: Weipa
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote Danny Quote  Post ReplyReply Direct Link To This Post Topic: Uploading pictures
    Posted: 02 Oct 2019 at 7:18am
Has something changed in the way we upload pictures?
The little tree symbol with the arrow (the one used for mobile devices) is missing.
My apologises if something’s changed but I’ve missed it

Dan
Dan
Back to Top
Lyonel View Drop Down
Senior Member
Senior Member


Joined: 13 Jul 2016
Location: Deception Bay
Status: Offline
Points: 397
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lyonel Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2019 at 4:14pm
i have the same problem on my phone & work computer
Back to Top
Aussbasstony View Drop Down
LureLovers.com Fanatic
LureLovers.com Fanatic
Avatar

Joined: 04 Jan 2010
Location: Gold Coast
Status: Offline
Points: 2402
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aussbasstony Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2019 at 8:13pm

Test


Back to Top
Aussbasstony View Drop Down
LureLovers.com Fanatic
LureLovers.com Fanatic
Avatar

Joined: 04 Jan 2010
Location: Gold Coast
Status: Offline
Points: 2402
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aussbasstony Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2019 at 8:15pm
Originally posted by Danny Danny wrote:

Has something changed in the way we upload pictures?
The little tree symbol with the arrow (the one used for mobile devices) is missing.
My apologises if something’s changed but I’ve missed it

Dan



Something changed why not sure but still
Able to post pics. I-phone
Back to Top
Danny View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Mar 2016
Location: Weipa
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote Danny Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2019 at 9:49pm

Here's the two screen shots from my phone and computer.
(I was able to save the photos in a file and use the desk top to upload them)

I logged out and back in on both phone and computer, checked updates on phone but still no little tree symbol that will allow me to use a mobile device.

Anyone else experiencing this or know of a fix????

Dan
Back to Top
Tony View Drop Down
Admin
Admin
Avatar
Janitor/Bouncer

Joined: 09 Nov 2009
Location: Hervey Bay, QLD
Status: Offline
Points: 5427
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tony Quote  Post ReplyReply Direct Link To This Post Posted: 05 Oct 2019 at 7:48am
Hi Danny

Have you tried clicking on the tree without the arrow pictured on your phone? 

I don't have an iphone to test, but just tested on my android and still worked.


Cheers, Tony

For the love of Fishing Lures.
Back to Top
Lyonel View Drop Down
Senior Member
Senior Member


Joined: 13 Jul 2016
Location: Deception Bay
Status: Offline
Points: 397
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lyonel Quote  Post ReplyReply Direct Link To This Post Posted: 08 Oct 2019 at 1:34pm
I have the same problem and no it doesn't work for some reason.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.